RuntimeError when installing Eddy v 1.8.0

I recently installed eddy version 1.8.0 in a linux file mount location for the team to access the single binary. As the installer, I am successful in adding eddy to my scene, but others are not so lucky. The other users are currently seeing the below problem.

Can someone let me know if there is an additional change we need to make for this to work? I have followed the directions accordingly. I have also ensure there is nothing in my ~/.nuke area refercing eddy that would give me the advantage to launch.

Any help would be much appreciated.

Eddy[INFO] - ‘LIC_NAME’ license checked out. Expires on 2018-DATE_STAMP
EddyNuke[INFO] - Loading templates.
Eddy[INFO] -
Traceback (most recent call last):
File “”, line 1, in
RuntimeError: Constructor for EddyBox failed

Hi Rita, I’ve sent this though to support on your behalf, we will get back to you soon.

MB

Hi,
Since it’s Linux, there’s a good chance the permissions are incorrect on the eddy folder. If this is the case you will need to recursively set read access to the folder and all the files so the others can access it.

Like so:

chmod go=rX -R /path/to/eddy

Let me know if this helps, thanks