Get the error when install Eddy 2.8.2 for nuke12.1

Thanks for taking the time to report a bug! We know how frustrating bugs can be, so truly appreciate your feedback to help us make Eddy better. Please try to include as much of the following information as possible. This is especially valuable for a crash or intermittent bug, as due to the nature of Eddy bugs can often be dependent on the particular hardware or versions being used.

  • Eddy version 2.8.2
  • Nuke version 12.1v1
  • Operating system linux
  • GPU model RTX4000
  • Graphics driver version
  • Is the bug reproducible? Does it happen every time, occasionally, or only once?
  • Steps to reproduce the bug
  • What happens, versus what you expected to happen.

RuntimeError: /mnt/work/shome/meicc/tools/eddyfornuke/Eddy_for_Nuke-2.8.2-nuke12.1-Linux/libEddy.so: undefined symbol: cuDevicePrimaryCtxRelease_v2

Can you make sure that the graphics driver version is at least 460.89 for Windows or 460.27.04 for Linux ?

oh, thanks, my Driver version: 418.43, so I must updata my driver version to 460.27.04 ?

yes, thats the minimum driver number. please try upgrading it and your issue should be resolved.