Cache node activates all channels when opening the script

  • Eddy version
    1.8.0
  • Nuke version
    10.5v5
  • Operating system
    Centos 7
  • GPU model
    GTX 1080ti
  • Graphics driver version
    384.90
  • Is the bug reproducible? Does it happen every time, occasionally, or only once?
    always reproducible
  • Steps to reproduce the bug
  1. create a Cache node for a channel set that has both density and velocity
  2. Uncheck density in the channel list
  3. save Nuke script, close and re-open Nuke
  • What happens, versus what you expected to happen.
    The density channel is now checked again when it should not be.

Cheers,
frank