Anyone else have issues with Nuke 12.1v1 and eddy?

Thanks for taking the time to report a bug! We know how frustrating bugs can be, so truly appreciate your feedback to help us make Eddy better. Please try to include as much of the following information as possible. This is especially valuable for a crash or intermittent bug, as due to the nature of Eddy bugs can often be dependent on the particular hardware or versions being used.

  • Eddy version 2.4.2

  • Nuke version 12.1v1

  • Operating system Windows 10

  • GPU model RTX6000

  • Graphics driver version

  • Is the bug reproducible? Does it happen every time, occasionally, or only once?
    I can’t install Eddy_for_Nuke-2.4.2-nuke12.0-win64 for nuke12. Could it be that its not Nuke 12 but 12.1v1?

  • Steps to reproduce the bug
    I have followed all the steps as I installed last version of Eddy_for_Nuke-2.4.2-nuke11.3-win64 and its all working there. But when i install Eddy_for_Nuke-2.4.2-nuke12.0-win64 and run Nuke 12.1v1, I get the following error:
    “C:/vortechsfx/Eddy_for_Nuke-2.4.2-nuke12.0-win64/EddyRender.dll: The specified procedure could not be found.”

The file is definitely there as I look in my explorer. again, i’m following the same steps as I did before.

  • What happens, versus what you expected to happen.

Hi Marcin,

The reason is that 2.4.2 isn’t compiled against 12.1, but only 12.0.
We’ll add this build target in the next release ( 2.4.3 ), which is hopefully not too far away.
If this is a showstopper for you, please PM me and we can sort something out sooner for you.

cheers,
Christoph

No rush, I can wait until the next release, and glad to know that’s the issue. I thought I needed to reconfigure something again on my box. :slight_smile: